Delivery Issue United Kingdom - Vodafone UK

Incident Report for MMGRP

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 00:13 UTC

Monitoring

Delivery appears to be returning to normal. We will continue to monitor over the next few hours.
Posted Oct 13, 2025 - 17:01 UTC

Identified

We are currently observing delivery issues in United Kingdom - Vodafone UK.

We will update as soon as we have more information.
Posted Oct 13, 2025 - 15:22 UTC
This incident affected: API and Email to SMS.